VNC Server on Raspberry Pi - Not active - unavailable to use.

I am using a Raspberry Pi ( Rpi3 B rev 1.2) and I have set up the interfaces for VNC initially, and it was working fine. then I had to change the Hostname and the Password on the Raspberry and I noticed that after that change the VNC icon in the Taskbar at the top of the display was missing.

I am no expert on the RPi but I tried. few things including uninstalling the VNC server then reinstalling and rebooting the RPi etc but with no success, I still cannot see the VNC icon and when I try to access it via remote VNC it fails with the expected error that it cannot connect to the VNC device.


Any suggestions, please?






  • I have the same problem

    Comment actions Permalink
  • Same problem on a Raspberry Pi 5.

    RealVNC doesn't care this isn't working.  All their technical support staff are interested in is closing problems and marking them solved without doing anything.

    Pathetic.  Will be moving to another solution.

    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post