How do i change idle timeout on VNCServer on Headless Pi

I am running klipperscreen over VNC but it times out after an hour, I can see how to change it via with GUI but I don't have access to that with klipper installed.

Is there a way I can change this setting over SSH?



1 comment
  • Official comment


    You can set the IdleTimeout parameter in /root/.vnc/config.d/vncserver-x11 , e.g. IdleTimeout=0

    You'll need to restart VNC Server with sudo systemctl restart vncserver-x11-serviced



    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post