I can't use or install anymore both VNC server and viewer on Windows 10

Hello, it's been a while since last time I was able to start VNC viewer or server on my Windows 10 computer. Every time I try opening the app, nothing happens (except that a dump gets created) and the same behaviour follows the opening of the .exe file to install the app again after uninstalling it.
Installing through the .msi works, but then I'm not able to start the app. I already tried running the app or the installer as administrator, without success. I've got enough memory and storage on my computer to run/install it and when I uninstalled it I tried deleting the registry keys to proceed then with a clean install.

- The error I get from the dump is:
=========================
ERROR_CODE: (NTSTATUS) 0xc0000409 - The system detected an overrun of a stack-based buffer in this application. This overrun could potentially allow a malicious user to gain control of this application.

EXCEPTION_CODE_STR: c0000409

EXCEPTION_PARAMETER1: 0000000000000005
=========================
- The app version I'm using is the last one at the moment of writing
- The OS I'm on is Windows 10 Education version 21H2 build 19044.1706

I don't think specifying the app and OS version can be useful as this is been haunting me for around or probably over one year, so I already tried waiting for a new app and OS version; these I've written are just the last ones I've encountered the problem on.

What can I do to finally being able again to use both the server and the viewer on this machine?

1

Comments

0 comments

Please sign in to leave a comment.

Didn't find what you were looking for?

New post