VNC Server wont work on a new Ubuntu Desktop Install

Hello.

We have Ubuntu 22.04 LTS (GUI) and have just tried to install VNC Server 6.9.1 Deb

On starting the program we get 'Authentication needed to run '/etc/vnc/vncservice' as a super user' but on Authenticating nothing happens. I cant see a service running either.

Ive tried disabling Wayland to no avail.

Can anyone help?

0

Comments

3 comments
  • Same problem. Haven't tried disabling Wayland though.

    This is a from-scratch (empty disk) install of Ubuntu 22.04.

     

     

    0
    Comment actions Permalink
  • On another forum post , "How do I get started with VNC Connect on Linux?", there is the folowing

    posting. I'll try this later today.

     

    Using the Setup Helper Script

    For the best experience, we recommend that you download and run the vncsetup-helper script:

    1. Open a Terminal.
    2. Change directory to the download location, e.g.
      cd ~/Downloads
    3. Extract the contents
      tar -xzf vncsetup-helper.tar.gz
    4. Execute the script
      sudo ./vncsetup.sh
    0
    Comment actions Permalink
  • That worked. Ive not checked it restarts on a reboot, but it works now. Thankyou.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post