Cannot disable Direct Capture option on RPI 4B

Hello,

I have the following problem:

"KNOWN ISSUE: The "direct capture" option is not working when running VNC Server on Raspberry Pi OS with the KMS driver. Enabling it will cause VNC Server to send a blank screen and you will lose remote access to the VNC Server. Our development team are investigating and hope to make a fix available in the near future. This issue affects all current versions of VNC Server, 6.8.0 and earlier."

I've tried multiple things to disable the direct capture option with no success. Now I am unable to connect to my Pi via VNC. How can I disable the direct capture option via SSH?

Thanks in advance.

CamielK

 

Edit: I'm on the latest RealVNC Server and Viewer version.

0

Comments

2 comments

Please sign in to leave a comment.

Didn't find what you were looking for?

New post