Can't apply subscription

I'm attempting to install VNC Server 6.8 and login with my subscription credentials on Linux Mint. I've done this on other Linux flavors before with no problem, but when pressing "Apply," a message displays that "Administrative privileges are required for this operation." However, I am running vncserver-x11 as sudo, so I'm not sure what other administrative privileges to provide. Any way to get around this? Or can a subscription be configured in a config file somewhere?

0

Comments

2 comments
  • Is there a solution ?  I've the same trouble.

    0
    Comment actions Permalink
  • Hi, same problem here with Debian 11. The installer tries to elevate permissions with sudo, take in account that many distributions (like Debian) doesn't include users in sudoers file. Try to execute:

    sudo whoami

    If you get an error, you will need to add your user to sudoers in order to the installer to work.

    0
    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post