Lubuntu (ubuntu 18.04.6) no tray icon to start licensing

I've decided I like realnvc which I first installed on a family members laptop to help them out as they are elderly (linux mint 20.1) .  I'm now trying to use it instead of chrome remote to administer my vps, but the tray icon will not appear for me to add this to my account/team. I can't seem to do this without the gui.

Any thoughts?



  • Official comment


    The first thing to check is that VNC Server is running, by running: sudo systemctl enable vncserver-x11-serviced --now

    This will start VNC Server and enable it to start automatically after a reboot. Once running, you should see the VNC Server tray icon.

    Comment actions Permalink
  • Hi, 

    Thanks for the reply.  It takes me a bit to get some time to reply.

    Ran command.  No icon. Rebooted no icon.  There is an icon on the menu but nothing happens when I click it except it asks for my system password.

    I found in /usr/share/applications four VNCservice files.  I ran each and on finally popped up the vncconnect windows and the icon appeared.  I did not get the option to enter my username etc to add it to my team.  In messages I get VNC server in user mode requires and enterprise subscription/You must apply an Enterprise subscription in order to run VNC Server in User Mode.

    I'm sure  I've done something wrong, but it went fine on 2 linux mint.  Maybe it's because this one is lubuntu 18.04.6 LTS?


    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post