VNC Server not currently listening for Cloud connections?

I use vnc server on ubuntu, I only can connect to the remote machine when I have login my account on the workstation. If I log out the account on the remote machine ,I can`t connect to it via vnc viewer. I`ll get the following error.

VNC Server is not currently listening for Cloud connections

1

Comments

1 comment
  • Official comment

    Hi,

    Please ensure you have disabled Wayland. You can check this by editing /etc/gdm3/custom.conf and ensuring WaylandEnable=false is uncommented.

    Please note you will need to reboot the computer after uncommenting the setting, after which VNC Server will be available at the login screen.

    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post