Windows viewers have stopped working but IOS version works fine

Hi

This is a little bit odd and I am hoping someone can point me in the right direction.

 

I have a small network of 5 computers all on the same LAN.

Three windows devices, a mac and a raspberry pi

Until about a week ago they were all running VNC Home Connect server and viewer so I could connect to any computer from any other

 

I know that the VNC servers and one of their suppliers had maintenance work so dont know if the problem is related to that (I suspect not)

What happens now is that if I click on any of my windows VNC viewer links, irrespective of which server I try to connect to, it just searches forever for VNC services.

 

Each of the windows viewer versions are connected to the VNC servers as I have the little green ticj in the top right hand corner and get to see my address book

I tried (dont know why) to use the VNC viewer on an iPad.

It worked, I can remotely connect to ALL my 5 servers.

Went back to my windows clients, installed the latest VNC server and Viewer versions and installed them.

 

Same problem 

Is there anybody able to suggest things to try to understand why and make work

 

 

0

Comments

1 comment
  • Hi,

    Please can you try signing out of VNC Viewer and then signing back in, and try connecting again?

    0
    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post