VNCServer works now with Bookworm & Wayland on RPi5

Today's updates allowed VNC to work - apparently correctly.) Haven't tried features except access. 1920x1080

Debian 12, arm64

m1Mac, Sonoma 14.4, VNC viewer 7.9.0

0

Comments

2 comments
  • So, I was today days old when I learned, no more need for realVNC on the new pi 64b OSs Pi 4s and 5s)... now native with Pi-connect...  fortunately on concerned with Pi4 and 5 for internet remote desktop.

    1
    Comment actions Permalink
  • Are you able to connect via a cloud account, or are you only connecting on local LAN via LAN IP?

    I have it working as usually on Pi4 and 5's, but all local LAN.

    till a few days ago, built a Pi4 for my mom's house, for her medical calendar, setup RealVNC, and looked to connect via Cloud since it'll be at my mom's house 30miles away.. and wanted remote management if needed.. but, can not find away to enable cloud access, only LAN / IP.

    I have a post pending approval for a day or two on the forum, about this, just not approved for viewing yet.

     

    0
    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post