I only want a mouse, but when I access remotely, the mouse status is a black dot and a mouse

In fact, it's the issue with vncview. It seems that sometimes the menu "UseLocalCursor" does not work after being set. I conducted the latest experiments and found that when accessing Linux through Windows, vncview 7.5.1 is used. On Linux, gnome comes with desktop sharing, gnome remote desktop 3.22.0. Please note that Linux already has a mouse, and I only want a mouse. However, when accessing remotely, the mouse status is a black dot and a mouse, I have checked UseLocalCursor, DotWhenNoCursor, and RelativePtr for all three parameters. When I was about to give up, I tried tigervnc and tightvnc. After setting their options to mouse, they were both normal with only one mouse. Can you say it's not a vnc viewer issue?

gnome remote desktop 3.22.0:https://gitlab.gnome.org/GNOME/gnome-remote-desktop




Please sign in to leave a comment.

Didn't find what you were looking for?

New post