Not listening for cloud

We have a Mac mini M1 Pro running Real VNC Server (Pro license).   Been running flawlessly since February.

At home, from where I remote in, I have a MacBook Pro M1 and a Mac Studio Ultra.  Both of these have VNC Connect Client.  Both have been working perfectly since February.

No modifications of any kind have been made to either remote Mac.   Last night I was using both (never at the same time, just whether working from the couch with MacBook or the desktop with the Studio Ultra) and removing in worked perfectly.  I know nothing changed on the Mac Mini server because I have the only keys to the room its in :-)

This morning, the MacBook still connects with no issues whatsoever.  But the Mac Studio Ultra won't connect.  I get "VNC Server is Not Currently Listening for Cloud..."  Both the MacBook and the Studio Ultra are on the same network at my house.  I even went so far as to take the ethernet cable (which has always been connected) off the Mac Studio and use the EXACT same Wifi as the MacBook.   Still says server isn't listening.   Of course it is.... the MacBook still connects just fine.

I had a colleague use his computer to try to remote in -- it also tells him the server isn't listening to the cloud.   

Then, I installed VNC Connect on my iPhone and iPad and both connect just fine!   I tried the iPhone on cellular and it connected just fine, too.   

I have rebooted the Server, I have made sure the latest version of the server is running.  I have rebooted the Mac Studio. I have uninstalled and reinstalled VNC Connect

Any ideas?



1 comment
  • I think there is some scheduled maintenance going on that is taking a bit longer than scheduled.

    Comment actions Permalink

Please sign in to leave a comment.

Didn't find what you were looking for?

New post