SSO fails on *NIX with error: "Unspecified GSS failure"

Follow

You may see this error when attempting to connect to VNC Server on Linux/UNIX with Single Sign-On configured as the authentication method. It indicates a conflict between the GSSAPI library used and the CUPS shared library.

Disable CUPS:

chmod -x /usr/lib/cups/backend/vnc

This will prevent VNC from loading libcups. SSO should now work, though remote printing will not. Note that just disabling printing is not enough.

Was this article helpful?
0 out of 1 found this helpful

Comments

0 comments

Article is closed for comments.